Seite 32 von 119 ErsteErste ... 181920212223242526272829303132333435363738394041424344454682 ... LetzteLetzte
Ergebnis 466 bis 480 von 1780

Thema: "Kurze Frage kurze Antwort"-Thread

  1. #466
    Registriert seit
    31.03.2012
    Beiträge
    31

    drahhausen-fehrow

    Hallo hier die log:

    Vielen Dank
    Angehängte Dateien Angehängte Dateien
    • Dateityp: txt log.txt (19,3 KB, 170x aufgerufen)

  2. #467
    Registriert seit
    25.12.2009
    Beiträge
    170
    Woran kann es denn liegen, wenn die Alarmtexte auf den Melder komplett leserlich ankommt und dann in der Software fehlerhaft mit Sonderzeichen oder sogar gekürzt ankommt?!

    Gruß

  3. #468
    Registriert seit
    09.01.2010
    Beiträge
    3.908
    Zitat Zitat von Florian 1/23 Beitrag anzeigen
    Woran kann es denn liegen, wenn die Alarmtexte auf den Melder komplett leserlich ankommt und dann in der Software fehlerhaft mit Sonderzeichen oder sogar gekürzt ankommt?!

    Gruß
    Sonderzeichen:
    Wenn nur das Encoding nicht stimmt, kann es im Input Plugin angegeben werden (zumindest in der Beta Version. Siehe auch Wiki dazu).
    Manche Melder übergeben aber auch Sonderzeichen einfach falsch sodass FE nichts dagegen machen kann.

    Gekürzt:
    Dann musst die Wartezeit des Input Plugins erhöhen.

    Gesendet via Mobile App

  4. #469
    Registriert seit
    25.12.2009
    Beiträge
    170
    Hm, war vielleicht doof erklärt...

    Also gestern kam ein Alarm auf den Melder: Türöffnung Wohnungsöffnung Musterstraße 112 Musterstadt
    In der Software war es dann: Türöffnung W_o_h_l_ungsöffnung Musterstraße 112 Musterstadt (und ich hab mich tatsächlich nicht vertippt)

    Heute morgen dann auf dem Melder: Brand 3 Wohnhausbrand Irgendwoimnirgendwo 7 Stadt
    Letztendlich wurde übertragen: Br _

    Gruß

    Edit: Ach und hab die Zeit auf 4000

  5. #470
    Registriert seit
    09.01.2010
    Beiträge
    3.908
    Zitat Zitat von Florian 1/23 Beitrag anzeigen
    Hm, war vielleicht doof erklärt...

    Also gestern kam ein Alarm auf den Melder: Türöffnung Wohnungsöffnung Musterstraße 112 Musterstadt
    In der Software war es dann: Türöffnung W_o_h_l_ungsöffnung Musterstraße 112 Musterstadt (und ich hab mich tatsächlich nicht vertippt)

    Heute morgen dann auf dem Melder: Brand 3 Wohnhausbrand Irgendwoimnirgendwo 7 Stadt
    Letztendlich wurde übertragen: Br _

    Gruß

    Edit: Ach und hab die Zeit auf 4000
    Da würden dann nur Log-Einträge (DEBUG) helfen, um das Problem nachvollziehen zu können.
    Gerne auch via Redmine (Beta-Ticketsystem)

  6. #471
    Registriert seit
    16.07.2011
    Beiträge
    241
    Weiß jemand ob ich Das DME Plugin (also einen Melder) und halt die reguläre Auswertung über Scanner mit Alarm.exe gleichzeitig nutzen kann?
    Oder geht als Input Quelle nur eine?


    Sent from my iPhone 5 using Tapatalk

  7. #472
    Registriert seit
    31.03.2012
    Beiträge
    31

    nachricht wurde nicht versendet: drachhausen-Fehrow

    Zitat Zitat von firEmergency Beitrag anzeigen
    Welche Fehler im Log?
    (Ich denke nicht das es an exakt dem Text liegt, sondern dass es einen anderen Fehler gibt)

    Gesendet via Mobile App

    Hallo vor einiger Zeit habe ich euch mein Problem geschildert warum wenn der Text Drachhausen-Fehrow steht keine Meldung versendet wird. Ich habe euch auch die log geschickt. Habt ihr schon die Ursache für mein Problem gefunden?

    Hier nochmal die Log:
    Angehängte Dateien Angehängte Dateien
    • Dateityp: txt log.txt (19,3 KB, 64x aufgerufen)

  8. #473
    Registriert seit
    26.12.2012
    Beiträge
    147
    Zitat Zitat von Florian 1/23 Beitrag anzeigen
    Hm, war vielleicht doof erklärt...

    Also gestern kam ein Alarm auf den Melder: Türöffnung Wohnungsöffnung Musterstraße 112 Musterstadt
    In der Software war es dann: Türöffnung W_o_h_l_ungsöffnung Musterstraße 112 Musterstadt (und ich hab mich tatsächlich nicht vertippt)

    Heute morgen dann auf dem Melder: Brand 3 Wohnhausbrand Irgendwoimnirgendwo 7 Stadt
    Letztendlich wurde übertragen: Br _

    Gruß

    Edit: Ach und hab die Zeit auf 4000
    Das hab ich bei mir auch aber immer unterschiedlich.
    Hab n Boss 925 angeschlossen. Mit dem neuen beta input plugin wo demnächst kommt (dann kann man die zeichensätze einstellen) ist das Problem momentan nicht mehr aufgetreten

    Gesendet von meinem GT-I9505 mit Tapatalk 2

  9. #474
    Registriert seit
    12.06.2013
    Beiträge
    2

    Client

    Hallo,

    bin neu hier und habe mir das Programm im Community"modus" gedownloaded, weil ich es mal testen wollte. Zur Frage: Wie kann ich mich im Clienten anmelden? Server ist gestartet, Serveroberfläche ist gestartet aber wie finde/bekomme ich meine Zugangsdaten für den Clienten? Über die Oberfläche Assistent komme ich nicht weiter, da ja nur eine Einheit im Communitymodus möglich ist (hier: admin) und diese somit schon belegt ist.
    Danke im vorraus.

  10. #475
    Registriert seit
    16.07.2011
    Beiträge
    241
    Zitat Zitat von fiftySven Beitrag anzeigen
    Hallo,

    bin neu hier und habe mir das Programm im Community"modus" gedownloaded, weil ich es mal testen wollte. Zur Frage: Wie kann ich mich im Clienten anmelden? Server ist gestartet, Serveroberfläche ist gestartet aber wie finde/bekomme ich meine Zugangsdaten für den Clienten? Über die Oberfläche Assistent komme ich nicht weiter, da ja nur eine Einheit im Communitymodus möglich ist (hier: admin) und diese somit schon belegt ist.
    Danke im vorraus.
    Eigentlich bekommst du mit:

    Benutzer: Admin
    Passwort: admin

    Zutritt! ;-)


    Sent from my iPhone 5 using Tapatalk

  11. #476
    feodor Gast
    Viele hilfreiche Tipps zur Einrichtung siehe wiki (link in meiner Signatur)
    Gruß und herzlich Willkommen!

  12. #477
    Registriert seit
    12.06.2013
    Beiträge
    2
    Hallo,

    Dankeschön. Hat funktioniert. Hab blöderweise den Benutzernamen im Vorfelde immer klein geschrieben =(

  13. #478
    Registriert seit
    25.12.2009
    Beiträge
    170
    13.06.2013 - 16:23:17.963 ERROR AlarmPool - Fataler Fehler bei der Alarmabarbeitung. Details:
    Message: String index out of range: -7
    Klasse: StringIndexOutOfBoundsException
    Stacktrace: java.lang.StringIndexOutOfBoundsException: String index out of range: -7
    at java.lang.String.substring(Unknown Source)
    at server.address.AddressGeneratorStreetDictionary.ge tAdress(AddressGeneratorStreetDictionary.java:101)
    at server.address.AddressGenerator.getAddressFromText (AddressGenerator.java:97)
    at server.address.AddressGenerator.getAddressFromText (AddressGenerator.java:250)
    at server.address.AddressGenerator.handleAlarm(Addres sGenerator.java:206)
    at server.AlarmPool.addAlarmData(AlarmPool.java:202)
    at fmeListener.FMEListener.sendAlarmData(FMEListener. java:159)
    at fmeListener.FMEListener.setAlarm(FMEListener.java: 112)
    at fmeListener.PortListener$TimeWatcher.run(PortListe ner.java:231)



    Das heißt? :-D

    Gruß Florian 1/23

  14. #479
    Registriert seit
    09.01.2010
    Beiträge
    3.908
    Zitat Zitat von Florian 1/23 Beitrag anzeigen
    ...
    Das heißt? :-D

    Gruß Florian 1/23
    Fehler in der aktuellen Beta behoben.

  15. #480
    Registriert seit
    16.12.2001
    Beiträge
    252
    Seit kurzem sagt FE es kann sich nicht mehr mit dem IMAP-Postfach (Mail Input) verbinden. Die Zugangsdaten stimmen, es lief auch bis gestern ohne Probleme. Kann jemand in der Fehlermeldung was erkennen ?

    Irgendwo steht was von ungültigem Schlüsselwort, aber wir haben gar keine hinterlegt.
    Habe einiges gelöscht aus dem Log was sich wiederholt.

    14.06.2013 - 16:47:22.163 ERROR MailInput - Wait 5 seconds for reconnect
    14.06.2013 - 16:47:27.229 ERROR MailInput - imap.feuerwehr-xxx.de
    javax.mail.MessagingException: imap.feuerwehr-xxx.de
    at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPSt ore.java:665) ~[firEmergency.jar:na]
    at javax.mail.Service.connect(Service.java:295) ~[firEmergency.jar:na]
    at javax.mail.Service.connect(Service.java:176) ~[firEmergency.jar:na]
    at javax.mail.Service.connect(Service.java:125) ~[firEmergency.jar:na]
    at mailInput.MailInput.usePush(MailInput.java:205) [MailInput.jar:na]

    ....

    at mailInput.MailInput.usePush(MailInput.java:213) [MailInput.jar:na]
    at mailInput.MailInput.access$2(MailInput.java:199) [MailInput.jar:na]
    at mailInput.MailInput$StoreTimerTask.run(MailInput.j ava:760) [MailInput.jar:na]
    at java.util.TimerThread.mainLoop(Unknown Source) [na:1.6.0_34]
    at java.util.TimerThread.run(Unknown Source) [na:1.6.0_34]
    Caused by: java.net.UnknownHostException: imap.feuerwehr-xxx.de
    at java.net.PlainSocketImpl.connect(Unknown Source) ~[na:1.6.0_34]
    at java.net.SocksSocketImpl.connect(Unknown Source) ~[na:1.6.0_34]
    at java.net.Socket.connect(Unknown Source) ~[na:1.6.0_34]
    at com.sun.net.ssl.internal.ssl.SSLSocketImpl.connect (Unknown Source) ~[na:1.6]
    at com.sun.net.ssl.internal.ssl.BaseSSLSocketImpl.con nect(Unknown Source) ~[na:1.6]
    at com.sun.mail.util.SocketFetcher.createSocket(Socke tFetcher.java:288) ~[firEmergency.jar:na]
    at com.sun.mail.util.SocketFetcher.getSocket(SocketFe tcher.java:205) ~[firEmergency.jar:na]
    at com.sun.mail.iap.Protocol.<init>(Protocol.java:113 ) ~[firEmergency.jar:na]
    at com.sun.mail.imap.protocol.IMAPProtocol.<init>(IMA PProtocol.java:110) ~[firEmergency.jar:na]
    at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPSt ore.java:632) ~[firEmergency.jar:na]
    ... 157 common frames omitted
    14.06.2013 - 16:47:27.231 ERROR MailInput - Wait 5 seconds for reconnect
    14.06.2013 - 16:47:44.237 ERROR MailInput - imap.feuerwehr-xxx.de
    javax.mail.MessagingException: imap.feuerwehr-xxx.de
    at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPSt ore.java:665) ~[firEmergency.jar:na]
    at javax.mail.Service.connect(Service.java:295) ~[firEmergency.jar:na]
    at javax.mail.Service.connect(Service.java:176) ~[firEmergency.jar:na]
    at javax.mail.Service.connect(Service.java:125) ~[firEmergency.jar:na]
    at mailInput.MailInput.usePush(MailInput.java:205) [MailInput.jar:na]
    at mailInput.MailInput.usePush(MailInput.java:213) [MailInput.jar:na]

    ....


    14.06.2013 - 17:18:33.838 DEBUG RemoteGUIServer - Starte Input MailInput neu...
    14.06.2013 - 17:18:33.854 DEBUG MailInput - Ungültiges Schlüsselwort:
    14.06.2013 - 17:18:33.854 DEBUG DataManagement - Global Settings: ADD: [Key: inputObjects, Value: [Alarm-Input-Plugin, Absturz-Überwachung, DME-Empfänger, Leitstellen-Fax, Alarm-FMS32-Server, Reichweitenalarm, Waldbrand-Warnung, Wetterwarner, Wetterwarner 2. Landkreis, Datei-Überwachung, Mail-Eingang Überwachung]]
    14.06.2013 - 17:18:33.854 DEBUG DataManagement - Hinzuzufügender Key bereits in Global Settings vorhanden!
    14.06.2013 - 17:18:33.854 DEBUG DataManagement - Global Setting: CHANGE: Key: inputObjects NewValue: [Alarm-Input-Plugin, Absturz-Überwachung, DME-Empfänger, Leitstellen-Fax, Alarm-FMS32-Server, Reichweitenalarm, Waldbrand-Warnung, Wetterwarner, Wetterwarner 2. Landkreis, Datei-Überwachung, Mail-Eingang Überwachung]
    14.06.2013 - 17:18:33.932 DEBUG DataManagement - Global Settings gespeichert!
    14.06.2013 - 17:18:33.932 DEBUG MailInput - Ungültiges Schlüsselwort:
    14.06.2013 - 17:18:33.947 INFO InputPool - Input-Plugin neu gestartet: Mail-Eingang Überwachung
    14.06.2013 - 17:18:33.947 DEBUG RemoteGUIServer - Input-Plugin neu gestartet
    14.06.2013 - 17:18:33.963 INFO MailInput - Mail-Überwachung gestartet
    14.06.2013 - 17:18:33.963 DEBUG MailInput - Verbinde mit Postfach
    14.06.2013 - 17:18:33.979 DEBUG MailInput - Überpürfe xxx@xxx.de als gültigen Absender.
    14.06.2013 - 17:18:33.979 DEBUG MailInput - xxx@xx.de hinzugefügt als Absender
    14.06.2013 - 17:18:34.088 DEBUG MailInput - Verbinde zu imap.feuerwehr-xxx.de@benutzername(imapSSL)...
    14.06.2013 - 17:18:46.241 ERROR MailInput - imap.feuerwehr-xxx.de
    javax.mail.MessagingException: imap.feuerwehr-xxx.de
    at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPSt ore.java:665) ~[firEmergency.jar:na]
    at javax.mail.Service.connect(Service.java:317) ~[firEmergency.jar:na]
    at javax.mail.Service.connect(Service.java:176) ~[firEmergency.jar:na]
    at javax.mail.Service.connect(Service.java:125) ~[firEmergency.jar:na]
    at mailInput.MailInput.connectToStore(MailInput.java: 161) ~[MailInput.jar:na]
    at mailInput.MailInput.run(MailInput.java:115) ~[MailInput.jar:na]
    Caused by: java.net.UnknownHostException: imap.feuerwehr-xxx.de
    at java.net.PlainSocketImpl.connect(Unknown Source) ~[na:1.6.0_34]
    at java.net.SocksSocketImpl.connect(Unknown Source) ~[na:1.6.0_34]
    at java.net.Socket.connect(Unknown Source) ~[na:1.6.0_34]
    at com.sun.net.ssl.internal.ssl.SSLSocketImpl.connect (Unknown Source) ~[na:1.6]
    at com.sun.net.ssl.internal.ssl.BaseSSLSocketImpl.con nect(Unknown Source) ~[na:1.6]
    at com.sun.mail.util.SocketFetcher.createSocket(Socke tFetcher.java:288) ~[firEmergency.jar:na]
    at com.sun.mail.util.SocketFetcher.getSocket(SocketFe tcher.java:205) ~[firEmergency.jar:na]
    at com.sun.mail.iap.Protocol.<init>(Protocol.java:113 ) ~[firEmergency.jar:na]
    at com.sun.mail.imap.protocol.IMAPProtocol.<init>(IMA PProtocol.java:110) ~[firEmergency.jar:na]
    at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPSt ore.java:632) ~[firEmergency.jar:na]
    ... 5 common frames omitted

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •