Ergebnis 1 bis 10 von 10

Thema: Funkstörung 2M durch RTK6-SL Xenon Blitz

  1. #1
    Registriert seit
    03.09.2011
    Beiträge
    21

    Funkstörung 2M durch RTK6-SL Xenon Blitz

    Hallo Zusammen,
    wir betreiben auf unserem Einsatzfahrzeug eine RTK6-SL (12V Xenon Blitz).
    Hier wurden zwei weitere Funkgeräte 2M-Band eingebaut (Motorola CM340). Sende-/Empfangsfrequenz 155,xx MHz.

    Während des Betriebs der RTK-Anlage kommt es jetzt zu Störungen der beiden Funkgeräte.
    Störgeräusche werden in der Frequenz der Blitze im interne als auch externen Lautsprecher ausgegeben.

    Durch eingrenzen des Fehler wird das Störsignal durch die RTK empfangsseitig durch die Antennenstrahler der beiden Geräte (zwei Geräte, zwei Antennen) eingespeist.
    Abstand der Antennen zur RTK ist ca. 30 cm (Gerät 1) und ca. 1,80 cm (Gerät 2). Ich weiß, nicht optimal, aber größer ist das Fahrzeug nicht.

    Die Spannungsquelle konnte ausgeschlossen werden, das Problem trifft auch bei Betrieb der Funkgeräte durch ein externes Netzteil, unabhängig der Fahrzeugelektrik, auf.
    Im Gegenzug tritt ohne angeschraubte Antennenstrahler, oder ohne angeschlossene Antenne, die Störung nicht auf.

    Hatte jemand schon einmal ein ähnlich Problem bzw. eine Idee wie man dies lösen könnte?

    Danke und Gruß, Sascha

  2. #2
    Registriert seit
    26.08.2015
    Beiträge
    70
    In der Anleitung findet mann zum Thema EMV das hier:

    Code:
    EMV-Richtlinien:
     VDE 0879 Teil 3; Funkentstörgrad 5 techn. Richtlinie für Funkstreifenwagen nach TR 010 und BOS-Richtlinien DIN 40839 Teil 1 ... 3 DIN/VDE 57879 Teil 3 ISO 7673 Teil 1 und 2 CISPR 25
    http://catalog.hella.com/media/downloads/460_835-00.PDF

    Von daher würde ich mit dem Support von Hella mal Kontakt aufnehmen und die diesbzgl. fragen.

    Behoerden@Hella.com

  3. #3
    Registriert seit
    03.09.2011
    Beiträge
    21
    Eine Mail geht auf jeden Fall auch dahin. Danke.

  4. #4
    Registriert seit
    29.03.2006
    Beiträge
    5.311
    Zitat Zitat von scripter Beitrag anzeigen
    Von daher würde ich mit dem Support von Hella mal Kontakt aufnehmen und die diesbzgl. fragen.
    Die schicken dir dann die Anleitung zu und weisen auf den korrekten und den EMV-Richtlinien entsprechenden Einbau hin ;)

    Zu 99% entsteht der beschriebene Fehler durch Fehler beim Einbau der RTK, durch 0,8% durch einen Defekt an selbiger und zu 0,2% sind es andere Fehlerursachen :D

    MfG Fabsi

  5. #5
    Registriert seit
    09.05.2013
    Beiträge
    956
    Einbaufehler in einem so hohen Prozentsatz würde ich nicht sagen. Ich hatte schon mehrere (in Serie gebaute) RTW mit Einbaublaulichtern (in dem Fall LED eines anderen bekannten Herstellers) auf dem Hof die so massiv gestört haben, dass der Funk zwar ruhig war (Rauschsperre zu ), aber der Empfänger über 300 uV benötigt hat um etwas wiederzugeben. Die Autos sind dann zu Notfalleinsätzen ausgerückt und waren für die Leitstelle nicht mehr erreichbar. Der Fragesteller hat ja schon gut vorgearbeitet und den Kopplungspfad Funk ausgemacht. Ich würde jetzt mit einem HFG mal testen wie stark die Abstrahlung ist um ein Gefühl für das Problem zu bekommen.

    Bei den LED Blitzern habe ich jeweils einen Klappferritt pro Leuchte eingesetzt, also vier pro RTW. Dadurch konnte die Situation deutlich verbessert werden (Empfänger jetzt bei 5 statt 300 uV). So fahren die heute noch rum. Die Meldung an den Hersteller hat später dazu geführt das die Baugruppe vom Markt genommen wurde, ich vermute dass noch mehr Beschwerden kamen. Es ist leider inzwischen so dass das Thema EMV und CE Kennzeichnung den kommerziellen Interessen untergeordnet wird und die BNetzA nur ein zahnloser Tiger ist. Deshalb gehe ich im Störungsfall erst mal davon aus das CE zu Unrecht drauf steht.

  6. #6
    Registriert seit
    03.09.2011
    Beiträge
    21
    Zumindest wurde die RTK durch eine Fachfirma eingebaut. (Lassen wir mal unkommentiert so stehen) ;)

    Ob man ggf. mit einem Tiefpassfilter weiterkommt?
    z.B. so einer: http://www.bos-antennen.de/images/pdf/LP_174-FME_DE.pdf

  7. #7
    Registriert seit
    18.07.2007
    Beiträge
    129
    .... dann schon eher mit einem Hochpassfilter, denn die Störungen sind ja niederfrequenter Natur.

  8. #8
    Registriert seit
    09.05.2013
    Beiträge
    956
    Zitat Zitat von FüKo Beitrag anzeigen
    .... dann schon eher mit einem Hochpassfilter, denn die Störungen sind ja niederfrequenter Natur.

    ??? Wenn als Kopplungspfad Funk ermittelt wurde, dann gehe ich davon aus das die Störung auf der Betriebsfrequenz abgestrahlt wird (ZF Durchschlag mal ausgeschlossen).

    Also hilft weder Tief, noch Hoch oder Bandpass am Funkgerät sondern nur die Quelle oder die Abstrahlung zu dämpfen.

  9. #9
    Registriert seit
    29.03.2006
    Beiträge
    5.311
    Zitat Zitat von Kater 9 Beitrag anzeigen
    Ich hatte schon mehrere (in Serie gebaute) RTW mit Einbaublaulichtern (in dem Fall LED eines anderen bekannten Herstellers)
    Du sagst es... Aber es ging hier explizit um die Hella RTK6SL mit Xeonblitzern... Und da stimmt die Zahl sogar recht gut, weil die meisten schon mal die Masse parallel mit dem Dauerplus schön runter bis zur Sicherung ziehen...

    Hab schon bei 3 Fahrzeugen als erstes die Dachinnenverkleidung entfernt, den ganzen Schrott erst mal weggeknipst und alles anständig verlegt. Siehe da, ohne vorher irgendwas zu Messen, waren alle Fehler dahin ;)

    MfG Fabsi

  10. #10
    Registriert seit
    21.09.2009
    Beiträge
    2.652
    Hallo!

    Zitat Zitat von Spee Beitrag anzeigen
    Hier wurden zwei weitere Funkgeräte 2M-Band eingebaut (Motorola CM340). Sende-/Empfangsfrequenz 155,xx MHz.
    Da hier keiner auf das CM340 kommt, mache ich das mal:

    Die Motorola CM-Serie (CM340 + 360) sind seeeehr anfällig für solche Störungen, was auf das RX-Frondend zurückfällt.
    Vor allem die VHF-Version hat da zwischen Antennenbuchse und 1. Mischer nur ein paar passive SMD-Krümmel ohne jegliche Mitführung des Bandpasses.
    Varicaps sucht man hier vergeblich...

    Und daher sollen diese paar Krümel lediglich ein Scheunentor darstellen, was nicht nur 146-174MHz durchlässt, sondern eher (damals grob gemessen) seine 3dB-Pukte bei 110 und 205MHz hatte.

    Die erste CM3x0 die ich damals auf dem Tisch hatte, hat mich eindrucksvoll überrascht:
    Trotz hochwertiger, doppelt geschirmten Meßleitung (Aircell7) direkt an den dichten Meßplatz angeschlossen, versorgt über ein eigentlich sehr gutes Netzteil, ploppte permanent die Rauschsperre auf.
    Es dauerte ein paar Minuten, dann kam ich drauf:

    Ursache 1: Die knapp 8MHz unterhalb der Testfrequenz sendende NVB-Zentrale (knapp 1Km Luftlinie) lies die Rauschsperre Blubbern.
    Ursache 2: Nachweislich bei jeder Lichtschalterbetätigung im Umkreis einiger zig Meter (damals gab es noch Glühlampen) rauschte die Rauschsperre auf.

    Wie gesagt: Während das Teil über knapp 1,5m Aircell7 am damaligen 4031 hing, durch das Kabel kommend, hab extra mit Oszi und Spektrumanalyzer damals noch die 12V-Leitung vom Netzteil abgesucht...nix.

    Seit dem habe ich zu den CM3x0 eine ganz spezielle Meinung:
    In ländlicher Umgebung, fernab von anderen Funkanlagen und anderen technischen Störquellen, mögen diese Dinger taugen.
    Für Ballungsgebiete wo das nicht gegeben ist, sowie in Fahrzeugen mit störenden Elektronikelementen (z.B. durchaus eine RTK, kann aber auch schon ein beliebiges Steuergerät verursachen) taugen die CM3x0 nicht.

    Mit dieser Erfahrung kann ich nur einen Tip geben:
    Vergiss es die RTK zu entstören oder entstören zu lassen, da ein erheblicher Faktor der Störung am CM340 VHF liegt.
    Teste vorher lieber mal ein anderes Funkgerät, beispielsweise GM340/360/380 oder VX-2100/2200 oder was vergleichbares.
    Wenn es dann noch Rest-Störungen gibt, macht es erst Sinn sich bei dem Hersteller zu beschweren.

    Grüße aus Dortmund

    Jürgen Hüser

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •