Ergebnis 1 bis 5 von 5

Thema: DE920 PSW mit Prüfsummenfehler??

  1. #1
    Registriert seit
    28.04.2004
    Beiträge
    101

    DE920 PSW mit Prüfsummenfehler??

    Tach,

    ich hab hier einen DE920, PSW v1.14, Programmieradapter(nachbau).

    Der Adapter funktioniert bei analogen FME´s tadelos, doch bei diesem Empfänger gibt´s von der PSW einen Prüfsummenfehler. In der Funktion "SERVICE" funktioniert das Auslesen der Handware manchmal nach mehrmaligem Vesuch. Unter der Funktion "Tools" lassen sich sämtliche Funktionen ohne Probleme ausführen. Hat jemand ne Idee waran es liegen könnte??? PSW oder Hardware???

    Tschüss Theo

  2. #2
    Registriert seit
    18.12.2001
    Beiträge
    4.987
    PSW.

    Die 1.14 ist schon lange nicht mehr aktuell. Es gibt schon ne 3.0
    (Ich meine auch erst eine spätere Version als 1.14 kann überhaupt den 920/940 programmieren)

    Besorg dir mal dringend das Update von Swissphone. Dann sind deine Probleme sicher behoben.

    Gruß Joachim

  3. #3
    Registriert seit
    28.04.2004
    Beiträge
    101
    Tach,

    es lag nicht an der PSW sondern am Programmieradapter.
    Gestern las ich den Empfänger mit dem original Swion Programmer ein, die Meldung Prüfsummenfehler erschien nicht mehr.
    Jetzt ne Frage bzw. Feststellung von mir. In der PSW v1.14 kann man keine Empfangsfrequenz eingeben. Ist die v1.14 also nur für den DE900????
    Ich wollte den Empfänger auslesen, um die Empfangsfrequenz zu ermitteln, das war´s, keine Information. Das Programmieren einer neuen Empfangfrequenz ist ja auch nicht möglich weil v1.14 nur für den DE900. Ach so, die RIC´s las die Software ein und die lassen sich auch mit dieser Version ändern!
    Der Empfänger den ich hier habe, DE920, hat die Mittefrequenz von 170,0500 Mhz, also programmierbar von Kanal 101 - 125 OB.
    Wie kann ich die Empfangsfrequenz herausfinden, so ne Art Demoversion gib´s ja wahrscheinlich nicht von der Software?!?

    Tschüss

    Theo

  4. #4
    Zug2 Gast

    Prüfsummenfehler

    Hallo zusammen,

    ich bin gerade dabei meine NEU und LEGAL erworbene Programmiersoftware und Station in betieb zu nehmen. Es klappt nur leider nicht so wie ich das gerne hätte, und aus der Aleitung kann ich leider nichts zu dem Thema finden! Ich habe alles ordentlich angeschlossen und die Software Installiert. Wenn ich den Melder auslese beginnt der Ladebalken zu steigen und Plötzlich bricht es ab, der Fehler Prüfsummenfehler wird angezeigt. hat einer eine Ahnung was man Einstellen muss?

  5. #5
    Registriert seit
    09.04.2005
    Beiträge
    664

    PSW900 Prüfsummenfehler beim Auslesen von BOSS-Meldern

    Guten Abend,
    hat hier jemand auch schonmal diesen Effekt mit der originalen Programmierstation und der originalen PSW 900 V. 4.5 und 4.6 beobachtet?
    Als Melder wurden verschiedene Modelle BOSS 910, 920, 925 getestet.
    Melder in Prog.Station, Lesen anklicken, Melder bricht (bei 2 von 5 Versuchen) mit Prüfsummenfehler ab.
    Also nochmal lesen anklicken. Wenn jetzt keine Fehlermeldung kommt, wird der Melder korrekt ausgelesen mit der Info, dass der Melder ungeschützt ist. Obwohl natürlich ein Passwort vergeben wurde.
    Ein Neustart der PSW zeigt dann beim anschließenden fehlerfreien Auslesen des Melders, dass das Passwort noch gesetzt ist. Das Problem tritt erst auf, seitdem mein Arbeitsplatz mit einem Windows7 Prof. PC ausgestattet worden ist.
    Hat jemand hier ähnliche Erfahrungen oder sogar Lösungen zu diesem Problem?
    mein Name ist Programm

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •