Ergebnis 1 bis 5 von 5

Thema: Telefunken AG 420

  1. #1
    Registriert seit
    03.11.2012
    Beiträge
    72

    Telefunken AG 420

    Hallo zusammen,

    kann hier jemand mit Infos oder Unterlagen zum Telefunken AG 420 aushelfen?

    Das Gerät hat diverse Lötbrücken. Die wurden hier ja vor über zehn Jahren schon thematisiert…

    Zudem scheint irgendwas nicht zu stimmen… Der NF-Pegel ist zu leise und der Sirenendoppelton ist ewig lang. Wahrscheinlich etwas defekt… vielleicht kommt man mit einem Schaltplan weiter.

    Danke für eure Hilfe
    Markus
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	55F9A77A-EF35-430C-A817-A2F110566C02.jpeg 
Hits:	254 
Größe:	52,5 KB 
ID:	17450   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	71BF6583-0DC9-499E-BD17-E9DA706EFF30.jpeg 
Hits:	217 
Größe:	97,2 KB 
ID:	17451  

  2. #2
    Registriert seit
    15.08.2012
    Beiträge
    49
    Hallo,

    Tantal Kondensatoren tauschen, oder auf defekt überprüfen.
    Welche Messmittel sind vorhanden?

    Grüße
    Mike

  3. #3
    Registriert seit
    03.11.2012
    Beiträge
    72
    Hallo Mike,

    das Teil gehört einem Bekannten. Habe es selbst nicht vorliegen.

    Multimeter hat er… kann er mit umgehen.

    Viele Grüße
    Markus

  4. #4
    Registriert seit
    15.08.2012
    Beiträge
    49
    Hallo,

    Alles klar mit dem Osci sollte er schon recht weit kommen.
    Die Tantal aufjedenfall alle tauschen oder defekte suchen, die machen meist Kurzschluss.

  5. #5
    Registriert seit
    03.11.2012
    Beiträge
    72
    Danke Dir, ich gebe es so weiter.

    Viele Grüße
    Markus

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •