Ergebnis 1 bis 6 von 6

Thema: Probleme Eigenbau FME-Testsender auf Arduino Basis

  1. #1
    Registriert seit
    22.11.2018
    Beiträge
    3

    Probleme Eigenbau FME-Testsender auf Arduino Basis

    Hallo,

    habe mir auf Arduino Basis einen FME Testsender zusammen geschustert.
    Der Sender funktioniert auch mit meinem Quattro 96 und einem Quattro 98 tadellos.
    Beim Quattro XLSi allerdings nur sporadisch.
    Ich vermute, dass dies entweder an der Tonfrequenz oder der Tondauer der Fünftonfolge liegt.
    Nun meine Frage.
    Weiß jemand welche Toleranzen die Melder bezüglich Tondauer und Tonfrequenz haben?

    MfG
    BM1988
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190928_122942.jpg 
Hits:	90 
Größe:	751,0 KB 
ID:	17278  

  2. #2
    Registriert seit
    10.12.2012
    Beiträge
    175
    Laut programmiersoftware müssen die töne 70ms plus/minus 5ms haben, sofern die längenüberwachung aktiviert ist (Nach TR BOS ist eine längenüberwachung nicht zulässig sofern ich mich nicht irre)

    Nach TR BOS darf die abweichung der Töne:

    bei normalen Betriebsbedingungen max. = 0,5 %,
    bei extremen Betriebsbedingungen max. = 1 % betragen
    Geändert von DB1VT (29.09.2019 um 02:35 Uhr)

  3. #3
    Registriert seit
    18.11.2016
    Beiträge
    57

  4. #4
    Registriert seit
    18.06.2006
    Beiträge
    1.700
    Moin! Ich hätte daran großes Interesse.

    Im Gegenzug würde ich mich bereit erklären, mir mal deinen sketch anzuschauen. Es stünde bei mir auch ein DSO und Spectrum Analyzer zur Verfügung, damit kriegen wir garantiert raus, wie sich die Tonlängen verhalten...

  5. #5
    Registriert seit
    22.11.2018
    Beiträge
    3
    Zunächst schonmal danke für die schnellen Antworten.

    Die TR-BOS ist mir bekannt und ich bin zumindest schon mal in der Nähe der Toleranzen, da die Quattros 96 und 98 zuverlässig auslösen. Mir geht es aber hauptsächlich um die Toleranzen der FMEs die unter den Modellen anscheinend unterschiedlich sind.

    Werde auch mal in der PSW bezüglich der Längenüberwachung nachsehen, ob die beim XLSi aktiviert ist, das würde das Problem auf die Tonlänge eingrenzen.

    Zu den Tonfrequenzen:
    Ich habe mal versucht die Tonfrequenzen mit einer Handyapp zu messen, dort liegen sie knapp innerhalb der Toleranz. Allerdings weiß ich nicht inwieweit ich dem Ergebnis vertrauen kann, da mir die App nur Änderungen in 24 Hz Schritten anzeigt und ich nicht weiß ob dies an der App oder dem Sender liegt.

    @MeisterH
    Werde den Sketch bei Gelegenheit mal raussuchen und dir zukommen lassen

  6. #6
    Registriert seit
    18.06.2006
    Beiträge
    1.700
    Kann es denn nicht noch etwas anderes sein? Pegel? Feldstärke? Nebenaussendungen?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •