Ergebnis 1 bis 3 von 3

Thema: RDN HA222 - Reset nicht möglich / PRG nicht möglich

  1. #1
    Registriert seit
    02.12.2005
    Beiträge
    65

    RDN HA222 - Reset nicht möglich / PRG nicht möglich

    Hallo Forumsgemeinde,

    ich habe gerade einen RDN HA 222 auf dem Tisch liegen, der mir Kopfzerbrechenn bereitet.
    Der Hörer verweigert die Eingabe der ID im Programmiermodus. ID ist auf Standard und wurde nicht geändert.

    Nun habe ich versucht das EAROM auf Werkseinstellungen zu setzen, jedoch funktioniert * beim Einschalten offenbar auch nicht, denn die Prozedur wird nicht gestartet.
    Status 0 im "Normalbetrieb funktioniert, auch Kennungsänderung mit * funktioniert. Ich würde daher einen defekt der unteren Tastenreihe ausschließen wollen.

    Hatte den Fehler schonmal jemand? Und kann mir evtl. einen Rat geben?

    Viele Grüße,
    Jörg

  2. #2
    Registriert seit
    21.09.2009
    Beiträge
    2.652
    Hallo!

    Was meinst du genau mit:

    "Der Hörer verweigert die Eingabe der ID im Programmiermodus." ?
    Nimmt er Tasteneingaben an und verhält sich als ob der Code falsch war, oder reagiert er gar nicht auf Tastenbetätigung?

    Wenn ersteres, versuche mal den Hardwarezugang laut Handbuch Kapitel 8.2

    Selbst wenn ein Programmierpasswort nie wissentlich definiert wurde, kann es sein das dort im EAROM falsche Daten als Passwort liegen.

    Grüße

    Jürgen

  3. #3
    Registriert seit
    02.12.2005
    Beiträge
    65
    Zitat Zitat von DG7GJ Beitrag anzeigen
    "Der Hörer verweigert die Eingabe der ID im Programmiermodus." ?
    Nimmt er Tasteneingaben an und verhält sich als ob der Code falsch war, oder reagiert er gar nicht auf Tastenbetätigung?

    Wenn ersteres, versuche mal den Hardwarezugang laut Handbuch Kapitel 8.2
    Hallo Jürgen,

    danke für deine Antwort und entschuldige bitte meine späte Reaktion.
    Der Hörer springt nach Eingabe der ID direkt in den Betriebsmodus, verhält sich also wie bei Falscheingabe.

    Ich habe über den Hardwarezugang die ID auf eine andere Abfolge ("111") geändert.
    Auch hier: der Hörer geht beim Anschlaten und drücken der PRG-Taste in den Programmiermodus, ID wird im Diaply angezeigt, "111" eingegeben, Hörer springt auf Betriebmodus.

    Hattest du das schonmal?
    Hilft ggf. ein Video?

    Grüße,
    Jörg

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •