Ergebnis 1 bis 5 von 5

Thema: DE/BOSS 900 Alarmausgang Pager

  1. #1
    Registriert seit
    26.10.2016
    Beiträge
    9

    DE/BOSS 900 Alarmausgang Pager

    Hallo zusammen

    Will einen Swissphone DE900 Pager mit defektem Display verwenden um bei einem Alarm einige Geräte in einem Fahrzeug zu starten. Normalerweise geht das je relativ einfach mittels LGRA über den Relaisausgang. Da der Platz aber sehr begrenzt ist möchte ich kein LGRA verwenden und den Alarmausgang direkt am Pager abgreifen und mittels Arduino auswerten. Leider konnte ich den entsprechenden Anschluss noch nicht finden. Folgendes habe ich bereits herausgefunden:
    Pin 1: ???
    Pin 2: GND
    Pin 3: ???
    Pin 4: Rx (gibt dauerhaft rund 2.8V aus)
    Pin 5: Tx (keine Änderung bei Alarm, immer 0V)
    Pin 6: Charge, mit Pluspol Batterie verbunden

    Laut folgendem Beitrag müsste der Tx Pin auf 1 schalten wenn ein Alarm ansteht:
    https://www.funkmeldesystem.de/threa...195#post417195

    Macht er bei mir aber leider nicht. Muss ich dem Pager irgendwie vorgaukeln dass er in einer LGRA steht um da ein Signal zu erhalten?

    Grüsse Luca

  2. #2
    Registriert seit
    06.12.2008
    Beiträge
    989
    Guten Morgen Luca,

    Eine Antwort kann ich dir leider nicht geben. Zumindest keine die ich mit Wissen belegen könnte ;)
    Aber in dem von dir verlinkten Beitrag steht ja das der Melder erstmal erkennen muss das er im Ladegerät steht Rx=1.
    Würde das also einfach mal kurz ausprobieren.

  3. #3
    Registriert seit
    01.08.2016
    Beiträge
    12
    Interessante Idee, aber mit dem Relaisausgang wäre es natürlich wesentlich einfacher...

    Kann natürlich sein, dass der Pager so programmiert ist, dass eben keine Alarmweiterleitung am Pin stattfindet.
    Ich kenne mich mit den Swissphone Meldern leider nicht so gut aus... hat die zugehörige Ladeschale eine eigene Alarmfunktion wie bei den Motorola Heimzusätzen?
    Wenn ja, löst Sie bei Dir aus, wenn Alarm ist?

    Und bist Du dir wirklich sicher, dass am Tx kein Signal kommt? Kann sein, dass das ein normales Voltmeter nicht messen kann weil es viel zu träge ist für die Datenübertragung.

  4. #4
    Registriert seit
    26.10.2016
    Beiträge
    9
    Hallo zusammen

    Danke für eure Antworten, RX auf 0 oder 1 ziehen werde ich testen, war auch eine meiner Vermutungen, dachte dass hier vielleicht jemand die Antwort kennt.

    Das mit der Alarmweiterleitung muss ich mir ansehen, habe meinen Pager noch nicht in einer Ladeschale getestet. Aber grundsätzlich ist es so, dass eine LED an der Ladeschale rot leuchtet solange ein Alarm ansteht (also nicht per Tastendruck quittiert wurde), da wird also wahrscheinlich irgend ein durchgehendes Signal ausgegeben.

    Werde am Wochenende ein wenig intensiver testen und dann berichten.

    Grüsse Luca

  5. #5
    Registriert seit
    26.10.2016
    Beiträge
    9
    Hallo

    Also Pin 4 mit GND verbinden führt dazu, dass an Pin 5 kurz zwei Signale ausgegeben werden bei einem Alarm. Problem ist nur, dass dieses Signal nur für den ersten Alarm ausgegeben wird. Bei weiteren Alarmen wird kein Signal mehr ausgegeben, wahrscheinlich da die erste Meldung nie quittiert wurde. Nach einem Aus- / Einschalten wird wieder ein Signal ausgegeben. Gut möglich das nach einer gewissen Zeit auch wieder ein Signal ausgegeben wird, da habe ich nicht weiter getestet. Ich habe mich dazu entschieden, an den LED's der Hintergrundbeleuchtung mein Signal abzunehmen, für das Arduino ist das mehr als ausreichend und kommt sicher bei jedem Alarm.

    Besten Dank für eure Mithilfe.

    Grüsse Luca

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •