Ergebnis 1 bis 2 von 2

Thema: Aktion wird nicht ausgeführt

  1. #1
    Registriert seit
    25.10.2014
    Beiträge
    6

    Aktion wird nicht ausgeführt

    Hallo @all,

    ich habe ein Problem was das Ausführen einer Aktion betrifft. RO hängt sich gerne bei der Auswertung des Textes via DME auf und der Text wird nicht weiter übertragen. Dies lässt sich jedoch mit einem Programmneustart beheben. Daher habe ich eine Batch-Datei geschrieben, welche RO schließt und nach fünf Sekunden startet.

    Die Batch funktioniert super, jedoch wird die Aktion via RO nicht ausgeführt.

    C:\Program Files (x86)\Radio Operator\Neustart.bat

    mit diesem eingegeben Pfad erfolgt eine Fehlermeldung:

    Es ist ein Fehler aufgetreten beim Ausführen der Aktion!

    Hat jemand eine Idee, muss der Pfad irgendwelche Zusätze haben?

    Danke.

    Lenbott

  2. #2
    Registriert seit
    05.07.2009
    Beiträge
    48
    Die gleichen Probleme habe ich auch.
    Sowohl die Problem mit dem DME, bei mir steht dann nur „ als Auswertung.
    Auch bei mir läuft es nach einem Neustart wieder.

    Ein brauchbares Log wird leider nicht erstellt. Es beginnt immer erst nach dem Fehler. Ich hatte das im Februar schon einmal im BTS von Radio-Operator gemeldet.
    Ich baue einfach mal darauf dass der Fehler in der Version 1.0.23,die ja hoffentlich zu Weihnachten kommt, behoben ist.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •