Ergebnis 1 bis 5 von 5

Thema: Cleartone CM5000 mit ‚Security (K) error‘

  1. #1
    Registriert seit
    04.09.2012
    Beiträge
    23

    Cleartone CM5000 mit ‚Security (K) error‘

    Hallo Leute,

    Ich könnte mal wieder einen Ratschlag gebrauchen...

    Auf meinem Tisch liegt einen Cleartone CM5000 von einem Bekannten. Der hat das Ding irgendwie günstig geschossen und beim einschalten zeigt sich der Grund. Sobald die Kiste angeht, erscheint die Fehlermeldung ‚Security (K) error‘. Sagt mir so schnell nichts, anders als daß ich mir denken kann der Vorbesitzer hat das Teil mal aufgeschraubt.

    Beim lesen mit einem 3V3 FTDI über eine Vierdrahtverbindung, geht zwar ein reger Verkehr über die Schnittstelle, aber auf dem Bildschirm tut sich nichts. Anders als die Meldung daß kein Gerät gefunden wurde.

    Und jetzt? Ist da noch was machbar oder ist es der etwas andere Türstopper geworden?

    Gruß,
    Ronald

  2. #2
    Registriert seit
    23.02.2012
    Beiträge
    98
    Es ist ein Türstopper geworden; das Gerät hat unter dem Deckel einen Microschalter und wenn der Deckel geöffnet wird, verliert das Teil seine internen Keys. Das ist asl Sicherheit gedacht und scheint ja auch zu funktionieren.
    Wenn Du einen bei Cleartone oder EADS (Airbus Defense) kennst, geht das zu beheben, dass Gerät muss nur mit einer Herstellerkarte wieder sein Key bekommen.
    Sieht aber als Briefbeschwerer bessser, als Türstopper geht es unter.

  3. #3
    Registriert seit
    18.06.2006
    Beiträge
    1.657
    Handelt es sich denn um ein TEA2-Gerät, oder stinknormale Zivilkiste?

    K-Schlüssel ist weg, ja nun. Wenn es Clear betrieben werden soll, nicht tragisch.

    Richtiger Ansprechpartner wäre sonst Motorola, nicht EADS.

  4. #4
    Registriert seit
    04.09.2012
    Beiträge
    23
    Zitat Zitat von MeisterH Beitrag anzeigen
    Handelt es sich denn um ein TEA2-Gerät, oder stinknormale Zivilkiste?

    K-Schlüssel ist weg, ja nun. Wenn es Clear betrieben werden soll, nicht tragisch.

    Richtiger Ansprechpartner wäre sonst Motorola, nicht EADS.
    Es ist ein ganz braves Zivilteil für den Afu-Einsatz. Fragt sich jetzt immer noch wie ich das Teil wieder zum laufen bringe. Wenn ich es mit dem 'native programmer' versuche zu lesen, laufen jede Menge Daten über die Schnittstelle. Aber letztenendes erscheint die Fehlermeldung daß am anderen Ende der Strippe kein Funkgerät vorgefunden wurde. Und ich scheue mich einfach eine Standardprogrammierung hoch zu laden...

    Ronald.

  5. #5
    Registriert seit
    18.06.2006
    Beiträge
    1.657
    Ronald, bevor du noch mehr "kaputtschießt", frag doch mal unverbindlich in Berlin bei Motorola an, was man machen kann.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •