Ergebnis 1 bis 11 von 11

Thema: MTP850 FUG Lautsprecher an CE-Connector/Ladegerät

  1. #1
    Registriert seit
    19.07.2003
    Beiträge
    730

    MTP850 FUG Lautsprecher an CE-Connector/Ladegerät

    Hallo,
    kann mir evtl jemand einen Tip geben?:
    Ich hatte gelesen, das am MTP850 am 17 pol CE Connector ein Audio Out gibt.
    Erste Tests haben aber gezeigt, das dort kein Signal im Normalbetrieb anliegt.
    Wahrscheinlich muss das Gerät Hardware mäßig erst erkennen, das am unteren Stecker Zubehör angeschlossen ist, kann mir jemand erklären wie das funktioniert?
    Wenn das Gerät in einer Wetech 676 steckt, wird ja ebenfalls Audio ausgegeben.

    Danke und Gruß :-)
    Gruß
    L-S

  2. #2
    Registriert seit
    24.04.2005
    Beiträge
    558
    Das wird in der Regel über Widerstände realisiert, entweder Pull-UP oder Pull-Down. Für Selectric habe ich da mal irgendwas im Internet gesehen, für Motorola lässt sich auch bestimmt mit kurzem Gockeln was finden.
    Baden-Württemberg - wir können alles, ausser Digitalfunk.

  3. #3
    Registriert seit
    19.07.2003
    Beiträge
    730
    Danke für deine Antwort.
    Leider werde ich nicht so recht fündig. Auch wenn der Connector ja identisch zu vielen früheren GSM Handys ist.
    2 Pins habe ich, option 1 und option 2. Wenn GND auf Option 1 gelegt wird, wird die PEI aktiviert (Datenkabel erkannt)
    Nur für Option 2 finde ich keinerlei Doku.
    Gruß
    L-S

  4. #4
    Registriert seit
    18.06.2006
    Beiträge
    1.669
    Moin Unbekannter.

    Audio Out sind Pin 15 gegen Pin 17 (Audio_GND). Was hast du vor? Ein Lautsprecher gehört da eigentlich nicht dran...

  5. #5
    Registriert seit
    19.07.2003
    Beiträge
    730
    Hallo,
    ganz einfach:
    Aktuell greifen wir Audio über einen Klinkenstecker am Faustmicro ab. Das läuft über einen PC, der dann über Verstärker und Lautsprecher das Audiosignal in der Wache ausgibt.
    Das Ganze läuft sozusagen als FRT, Es soll aber die Möglichkeit geben das HRT mitzunehmen. Und da ich das ganze etwas eleganter lösen wollte, als das man immer den Klinkenstecker ziehen muss, dachte ich ich versuche mal etwas aus dem CE-Connector zu bekommen, dort soll das Audio Signal abgegriffen werden.

    Leider erkennt das FUG so einfach kein Zubehör, eine Auflistung für dementsprechende Spannungscodierung habe ich leider vergebens gesucht.
    Gruß
    L-S

  6. #6
    Registriert seit
    18.06.2006
    Beiträge
    1.669
    Ich muss mal suchen, ich glaube ich habe noch von MTH800 Headsets für den CE-Connector... Vielleicht kriegen wir darüber was raus.

    Gruß
    Henning

  7. #7
    Registriert seit
    19.07.2003
    Beiträge
    730
    Hallo Henning,
    das wäre natürlich super :-)
    Gruß
    L-S

  8. #8
    Registriert seit
    19.07.2003
    Beiträge
    730
    Ich würde das Thema gerne nochmal pushen.
    Kann mir hier vielleicht jemand helfen?
    Gruß
    L-S

  9. #9
    Registriert seit
    29.07.2018
    Beiträge
    6
    Hast du hier schon mal geschaut? Interessant erst ab Seite 101 (Appendix B)
    http://manuals.repeater-builder.com/...66537D77-F.pdf

  10. #10
    Registriert seit
    19.07.2003
    Beiträge
    730
    Danke für deine Antwort. Schon zig mal durchgelesen...halt nur nicht bis zum Ende. :-(
    Kann mir jemand sagen, was mit X bei Mode Select gemeint ist? Hab schonmal ein wenig rumprobiert. Datenkabel wird zum Beispiel erkannt. Weiter bin ich aber noch nicht.
    Gruß
    L-S

  11. #11
    Registriert seit
    18.06.2006
    Beiträge
    1.669
    Ich meine X war don't care

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •