Ergebnis 1 bis 7 von 7

Thema: Bauteilschwäche LED-Tastenknopf S.Quad

  1. #1
    Registriert seit
    02.04.2003
    Beiträge
    35

    Bauteilschwäche LED-Tastenknopf S.Quad

    Hallo zusammen,

    bei uns sind mehrere S.Quad Melder im Einsatz.

    Vermehrt fällt auf, dass die Geräte scheinbar bei starker Nutzung des LED Tasters in diesem Bereich spürbar nachlassen.
    Melder die wir mit Testrics zur Netzausleuchtung versehen hatten, zeigen hauptsächlich diese Symptome.
    (also will heißen, dass der Nutzer dann recht häufig die Alarme bestätigen muss)

    Wie sind Eure Erfahrungen?

    Kann jemand sagen, ob bei der aktuellen Produktion da schon was angepasst wurde?

    Bin mal gespannt, was ihr so zu berichten habt.

    An sich finden wir die Melder aber gelungen :-)


    LG
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	edcaf038-2ed4-4ff6-a509-3ba98ce60bdd.jpg 
Hits:	186 
Größe:	54,4 KB 
ID:	17034  

  2. #2
    Registriert seit
    24.06.2016
    Beiträge
    36
    Moin, hatte das selbe Problem. Arbeitsbedingt habe ich immer Maschinenöl an den Händen. Nach einem Jahr ging die Manschette sich aufzulösen.
    Ist bei swissphone aber auf Kulanz ausgetauscht worden.

    Hier sehr guter Service.

  3. #3
    Registriert seit
    21.12.2002
    Beiträge
    393
    Habe das Problem auch der Knopf wird mit der Zeit " Weich " habe den Melder zu Swissphone eingesandt ist aber auch schon über zwei Wochen dort angeblich zu viele Reparatureingänge .

  4. #4
    Registriert seit
    02.02.2010
    Beiträge
    1.102
    Das Problem ist bekannt, aber ob es schon eine Nachbesserung (=neue Gummimischung) gibt kann ich nicht sagen. So wie ich Swissphone kenne, wird das sicherlich bald der Fall sein. Und ja, die Werkstatt ist voll bis unter´s Dach (aber nicht deswegen), vergesst bite nicht dass auch die Swion-Techniker mal Urlaub brauchen, das ist jetzt ja genau die Zeit.

    ~Joe~
    Fundstück aus einer Einbauanleitung eines ATX - Netzteiles:
    "Connect the Motherboard with the powerport"
    Übersetzung: "Verbinden sie das Mutterbrett mit dem Krafthafen".

  5. #5
    Registriert seit
    10.08.2011
    Beiträge
    1

    neuer S.Quad-Knopf

    Hallo,

    nachdem wie schon beschrieben die ersten Knöpfe sich auflösten und weich/wabbelig wurden haben wir nun das Problem mit den neuen Knöpfen (weißes Gummi, nicht mehr transparent). Das Gummi härtet nach etwa 1,5 jahren Nutzungsdauer aus und bricht komplett. Habt Ihr auch die Erfahrung gemacht? Swissphone spricht von falschem Desinfektionsmittel..., die Ansicht teile ich aber nicht. Die Melder werden beim Rettungsdienst eingesetzt. Bisher etwa 10 DME mit dem Problem...

    Grüße

  6. #6
    Registriert seit
    09.05.2013
    Beiträge
    984
    Bei uns sind es in relevanter Zahl neben den Knöpfen eher die Antennen. Ein Sturz oder heftiger Schlag sorgt irgendwie dafür dass die Teile taub werden. Vermutung ist, dass das Ferritmaterial keine großen G Kräfte aushält.

  7. #7
    Registriert seit
    24.06.2016
    Beiträge
    36

    antenne

    Servus,

    ich hatte das Problem das der Lautsprecher nicht mehr verlässlich funktioniert hat. Dieser ist mit kleinen Federkontakten auf der Platine verbunden. Ich habe auf die Kontakte des Lautsprechers ein wenig Lötzinn aufgetragen so das wieder etwas mehr druck entsteht. Das selbe mit den Kontakten der Antenne. Ein wenig Lötzinn und die Federkontakte habe wieder etwas mehr druck. Bis jetzt klappt das einwandfrei.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •