Ergebnis 1 bis 7 von 7

Thema: Firefox & Google = Problem?

  1. #1
    Registriert seit
    13.11.2006
    Beiträge
    885

    Firefox & Google = Problem?

    Hy und Hallo Gemeinde...

    Also folgendes:

    Ich, als alter Firefox User, war immer mit Firefox hochauf zufrieden.
    Jetzt habe ich letztens mein System neu aufgesetzt...
    Und jetzt...Ca 2 Wochen nachdem, hab ich "über Nacht" Probleme,
    mit Firefox bei Google was zu suchen.

    Die Startseite geht noch immer wunderbar ruck zuck auf...
    Dann geb ich meine Suchkreterien ein..Klick "suchen"...

    Dann gehts los... Erste Seite wird 3/4 aufgebaut, dann stockt er.
    Sofern ich dann auf Seite 2 will, geht gar nichts mehr... Da läd er sich dann tod...

    Hab zum vergleich IE getestet... Da geht es ruck zuck...Auch auf Seite 2 etc...

    Ich habe alles up to Date..
    Nix an Viren etc...Auch sieht meine Bandbreite wunderbar aus...

    Und gaanz komisch an der Sache:
    Es betrifft nur die Google Seite.. Alle anderen, auch hochgrafikbelasteten Seiten,
    sind sofort da.

    Kleine Info:
    Windoof XP PRof.
    mit SP3
    Firefox 3.5.2

    6000er DSL T-Com Leitung
    W-Lan aus ^^

    Wer kann mir verraten, woran das liegen könnte, was man machen könnte..?
    Weil, ist ein wenig doof, wenn man Google nicht "komplett nutzen" kann :D
    Moderatoren sind die besseren Liebhaber ^^

  2. #2
    Buschfunker Gast
    Dito. Ich habe das gleiche Problem. Bei mir nur in anderer Form. Es betrifft bei mir Google, FMS.de und diverse anderen Seiten. Mit dem Internet Explorer geht es. Auch das einloggen mit dem FireFox funktioniert immer noch nicht, obwohl Neuinstallation und Cookies, Cache und bla bla aktivert. Information zu meinem System: Windows XP Home - Service Pack 3; T-Online 6000er Leitung; W-Lan eingeschaltet; Firefox Version 3.5.2; Internet Explorer 6
    Geändert von Buschfunker (27.08.2009 um 14:02 Uhr) Grund: Rechtschreibung hinzugefügt - Beitrag ergänzt

  3. #3
    Registriert seit
    18.11.2003
    Beiträge
    2.186
    Hi,

    habe gerade mal den Test gemacht (verwende FF und I-Ex nebeneinander, je nach Seite und Zweck):

    FF Ver. 3.52,
    Windows XP Prof, SP3 mit aktuellem Update-Stand.
    Versatel 6000´er DSL

    Google mit beiden kein Problem, alles I.O.

    FMS: Mit MS-IE alles 100%
    Mit FF kann ich mich nicht Ausloggen! Wird bestätigt, aber dann bin ich wieder drin. Cookies löschen half nichts!!! Einloggen kann ich daher nicht testen...

    Gruß
    Carsten
    ***Wichtig***
    Zur Zeit bitte mir keine Mails über die Mailfunktion des Forums schicken, da die hinterlegte Mailadresse zur Zeit spinnt. Mails kommen NICHT, oder mit TAGEN Verspätung an !!!
    Ersatz: *MEINUSERNAME* @Yahoo.de

  4. #4
    Registriert seit
    10.12.2001
    Beiträge
    2.270
    Zitat Zitat von DG3YCS Beitrag anzeigen
    Mit FF kann ich mich nicht Ausloggen! Wird bestätigt, aber dann bin ich wieder drin. Cookies löschen half nichts!!! Einloggen kann ich daher nicht testen...
    Dann hast Du defintiv nicht die richtigen Cookies gelöscht. Und vor allem nach dem Löschen der Cookies alle Instanzen von FF schließen. Danach FF wieder starten.

    zur Info:
    WXP SP3
    FF 3.5.2
    IE 6,7,8

    keine Probleme.
    Grüße Chris

    Das Drama aller Zeiten hat eigentlich nur ein einziges Thema gehabt: die Unfähigkeit der Menschen, miteinander zu leben. Zitat von Gerhard Bronner

  5. #5
    Registriert seit
    13.11.2006
    Beiträge
    885
    So.. Ich glaub, ich persönlich hab meinen Übeltäter gefunden...

    Ich hatte im FF ein Add On von "Skype" drin..
    Sofern ich dieses deaktivere, rauscht Google auch wieder durch.
    Aktiviere ich das Skype Add On wieder, hängt er wieder..

    Also für meinen Fall, Fehler gefunden :)
    Moderatoren sind die besseren Liebhaber ^^

  6. #6
    Registriert seit
    10.12.2001
    Beiträge
    2.270
    Ist gut möglich das durch Add-Ons die noch nicht auf 3.5.2 aktualisiert haben, diese auch Stress machen.
    Grüße Chris

    Das Drama aller Zeiten hat eigentlich nur ein einziges Thema gehabt: die Unfähigkeit der Menschen, miteinander zu leben. Zitat von Gerhard Bronner

  7. #7
    Registriert seit
    13.11.2006
    Beiträge
    885
    Da ich unseren Olli ja kenn, weiß ich auch, das er Skype auch nutzt....^^

    Also Olli, check das ab..^^

    Und Backdraft..Please..Ich hatte dir ne PN geschrieben.. :(
    Aber leiiiider noch keine Antwort.. Nicht mal ne Absage...:(
    Moderatoren sind die besseren Liebhaber ^^

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •