Ergebnis 1 bis 5 von 5

Thema: Verschwundene Fahrzeuge in der Fahrzeugübersicht

  1. #1
    Registriert seit
    21.06.2008
    Beiträge
    117

    Verschwundene Fahrzeuge in der Fahrzeugübersicht

    Hallo FMS32-Pro Gemeinde,

    hab hier ein noch nicht vorhandenes Phänomen in der Fahrzeugübersicht (Siehe Bild) und bräuchte da mal eure Hilfe.
    Nach dem ich in der Fahrzeugübersicht einige Fzg. bearbeiten musste und speichern wollte brach das Programm mit einer mir nicht mehr bekannten Laufzeitfehler (Meine es wäre Laufzeitfehler 7 gewesen) ab.
    Okay, starten wir das Programm neu und gut ist. Dachte ich... Prog. neu gestartet und seit dem habe ich keine Fahrzeuge mehr in der Fahrzeugübersicht stehen. Gehe ich in die Verwaltung und auf Fahrzeugübersicht bearbeiten, so sind "alle" Register leer! Nun gut, bin ja nicht ganz so dumm und lade mir halt meine Gesicherten DAT-Dateien und kopiere sie wieder in den Ordner von Heirue-Soft. Das Resultat ist aber, das die Fahrzeugübersicht immer noch leer bleibt. Und nun habe ich die Frage an euch, wer hatte auch schon mal so ein Fall und/oder wer weiß wie ich meine Fzg. wieder in die Übersicht bekomme ohne das sie alle wieder per Hand einfügen muss (da es einige sind)...
    Zur Info, Gesichtete DAT-Dateien habe ich (Vor dem Laufzeitfehler gesichert!). Auf meine Laptop habe ich diese mal ausprobiert ob die okay sind, da hat es funktioniert!

    Danke

    Gruß
    LF24 1/46/12
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	fzg_uebersicht.JPG 
Hits:	286 
Größe:	67,9 KB 
ID:	11859  

  2. #2
    Registriert seit
    17.01.2007
    Beiträge
    37
    Hab das gleiche Problem, wie bekomm ich die Fahrzeuge wieder in die Übersicht. Welche Datei ist das genau
    Nur die Harten kommen in den Garten

  3. #3
    Aircell Gast
    Ich stehe aktuell auch vor dem Problem, dass die Übersicht leer ist.
    Genau so werden einige neuere Änderungen aus den eingespielten Code-Dateien ignoriert.

    Kann mir da jemand helfen? Danke!

  4. #4
    Registriert seit
    09.07.2002
    Beiträge
    278
    Hallo,

    schaut mal über den Arbeitsplatz in euer FMS32 Programmverzeichnis da sollte ein Programm mit Namen fmsedit sein öffnet es und geht auf Import --> FMS32-Dateien. Dann noch das Verzeichnis auswählen und die Datei die Importiert werden soll. Danach FMS 32 neu starten. Dann sollte alles wider OK sein.

    Gruß Marcus

  5. #5
    Aircell Gast
    Das hat leider auch nichts gebracht..

    ABER:
    Bei mir funktioniert es, wenn ich das Programm unter Win 7 mit Adminrechten starte. Wenn ich ganz normal starte dann fährt er "ohne" Codedatein hoch..
    Merkwürdig...

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •