Ergebnis 1 bis 11 von 11

Thema: RE329 - LED blinkt dauernd

  1. #1
    Registriert seit
    10.12.2001
    Beiträge
    531

    RE329 - LED blinkt dauernd

    Hallo Forum!
    Ich habe hier einen RE329-16 EK / 2M-UB von unserer WF.
    Bei dem Gerät blinkt dauernd ganz leicht dir rote Anruf Led.
    Alle Alarme sind gelöscht.
    Auch Batterie raus/rein hat nichts gebracht.
    Hat jemand eine Idee, was das sein könnte? Scheint mir nicht normal zu sein...

    MFG
    Martin

  2. #2
    Registriert seit
    19.12.2001
    Beiträge
    2.193
    Hallo Martin,

    hatte der Melder mal einen Feuchtigkeitsschaden ?

    ~Joe~
    PN-Fach ist wieder aktiv. Bitte keine Anfragen wegen Programmiersoftware .

  3. #3
    Registriert seit
    10.12.2001
    Beiträge
    531
    Hallo!
    Nein, nicht dass ich wüsste. Der Melder ist auch total trocken und sauber gewesen. Sah aus wie neu...
    Mir ist noch aufgefallen, dass beim Auftasten der Rauschsperre (gelbe Taste) die LED schwach dauerhaft leuchtet.
    Ich habe den Melder heute mal wieder zurück gegeben. Mal sehen ob er beim nächsten (Porbe)Alarm auslöst...

    Wir sind ein Metallverabeitender Betrieb - dache zuerst dass da Späne drinnen sind. Ich abe den Melder mit Druckluft aus der Dose gesäubert. Ohne Erfolg.
    Die LED wird ja direkt vom Prozessor angesteurt - ich stehe jetzt ein bischen auf dem Schlauch...



    MFG
    Martin

  4. #4
    Registriert seit
    19.12.2001
    Beiträge
    2.193
    ... genau deswegen frag ich nämlich. Ich vermute irgendwo Kriechströme. Hast Du mal alle Spannungen ( VDD e.t.c. ) kontrolliert ? Stromaufnahme gemessen ?

    ~Joe~
    PN-Fach ist wieder aktiv. Bitte keine Anfragen wegen Programmiersoftware .

  5. #5
    Registriert seit
    10.12.2001
    Beiträge
    531
    Hallo!
    Ja, die Spannungen scheinen alle i.O. zu sein. Zumindest das was ich alles an der 20pol. Stiftleiste messen kann.
    Ich habe keinen Adapter, dass ich das Gerät mal offen Betreiben kann um auf der Bauteilseite mal Messen zu können...

    An einem Krichstrom habe ich auch schon gedacht. Aber warum blinkt dann die LED (ca. 2Hz). Müsste dann fklackern oder leuchten...

    MFG
    Martin

  6. #6
    Registriert seit
    11.02.2003
    Beiträge
    253
    Wie sieht die Stiftleiste aus, silber oder gold? Ich meine die silbernen sollte man gegen eine goldene austauschen, wenn ich mich recht entsinne. Da gab es glaub Probleme. Mag mich da aber irren.

  7. #7
    Registriert seit
    19.12.2001
    Beiträge
    2.193
    Ich hatte mal ein Gerät mit genau diesem Fehler, ins UIltraschallbad und gut wars. Die LED hat bei mir allerdings langsamer geblinkt, aber auch rhythmisch. Die Blinkfrequenz von 2HZ irritiert mich etwas. Im Zweifelsfall löt mal den Proz nach, wenn die Kiste nochmal kommt. Wenn der kalte LS hat zeigt der Melder teiweise sehr merkwürdige Fehler...

    ~Joe~
    PN-Fach ist wieder aktiv. Bitte keine Anfragen wegen Programmiersoftware .

  8. #8
    Registriert seit
    10.12.2001
    Beiträge
    531
    Hallo!
    kann auch langsamer als 2 HZ blinken - gemessen habe ich es nicht. Ist nur geschätzt...

    Stiftleiste ist gold - war einer der letzten re329 die Swissphone vertrieben hat...

    MFG
    Martin

  9. #9
    Registriert seit
    04.06.2003
    Beiträge
    514
    wie gesacht
    1. Leiterplatten und Kontakte gründlich säubern (Ultraschall oder Leiterplattenreiniger und GUT trocknen lassen)
    2. Prozessor nachlöten hilft beim RE329 fast immer.

    Gruß
    Michi

  10. #10
    Registriert seit
    10.12.2001
    Beiträge
    531
    Hallo!
    Danke für die Ratschläge!
    Falls ich den Melder nochmal bekomme, dann werde ich das mal überprüfen.


    MFG
    martin

  11. #11
    Registriert seit
    10.12.2001
    Beiträge
    531
    Hallo!
    Den besagten Melder hatte ich gerade wieder hier. Wollte nur mal bescheid geben, dass es eine Verschmutzung auf der Platine war - nach der Reinigung funtioniert die LED wieder.

    Danke für die Hilfe!!!

    MFG
    Martin

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •