Thema: eBay DME Testsender ?!?

  1. #496
    Registriert seit
    24.03.2007
    Beiträge
    1.709
    Zitat Zitat von hansdermeier Beitrag anzeigen
    Hast du die Auftragsnummer noch?
    Wenn ja könnte ich einfach das als Referenz nutzen.
    Ja habe ich, bringt Dir aber bestimmt nichts. Habe 6 Mini1 und 6 MiniBlue bestellt. Kann mit denen aber nichts anfangen, da ich keine "alten" AD9850 Sendeplatinen mehr bekomme.
    Bin über jeden Tipp dankbar wo ich noch welche bekomme.

    Gruß Andi

    P.S: Einfach die Eagle Datei hin senden und dann bekommst nen Preis.

  2. #497
    Registriert seit
    29.07.2015
    Beiträge
    8
    Zitat Zitat von Andi-Hamburg Beitrag anzeigen
    Ja habe ich, bringt Dir aber bestimmt nichts. Habe 6 Mini1 und 6 MiniBlue bestellt. Kann mit denen aber nichts anfangen, da ich keine "alten" AD9850 Sendeplatinen mehr bekomme.
    Bin über jeden Tipp dankbar wo ich noch welche bekomme.

    Gruß Andi

    P.S: Einfach die Eagle Datei hin senden und dann bekommst nen Preis.
    ok, danke.

  3. #498
    Registriert seit
    24.03.2007
    Beiträge
    1.709
    Zitat Zitat von hansdermeier Beitrag anzeigen
    ok, danke.
    Bitte. Ich habe für 12 Platinen ca. 43€ inkl. Versand bezahlt. Ich denke 3,60€/Platine ist ein fairer Preis.

    Gruß Andi

  4. #499
    Registriert seit
    27.01.2010
    Beiträge
    6

    CH 304 und aufsteckboard

    Hallo zusammen, ich habe ein CH 304 Board und komme leider nicht weiter habe den treiber installiert und kann weder bei mcs noch im pocsag programm was machen immer kommen fehlermeldungen. gibt es eine eagle dati für das V3 Aufsteckboard?


    danke schonmal

  5. #500
    Registriert seit
    08.06.2010
    Beiträge
    179
    Hallo Sani89

    Welchen Sender wilst du aufbauen. Den Mini, Mini1, Bluetooth oder SI570? Und welches AD9850 Board benutzt du das alte oder das neue? Du hast also einen Arduino Nano mit dem CH340g Chip und hast den Treiber installiert. Der Arduino wird auch in der Systemsteuerung als Serielle Schnittstelle erkannt. Welches Problem hast du genau? Funktioniert die Übertragung der Firmware nicht? Und welche Fehlermeldung kommt den genau?

    LG
    Michael

  6. #501
    Registriert seit
    27.01.2010
    Beiträge
    6
    Hallo Michael,

    ich will den Bluetooth Sender bauen. habe alle Teile bestellt wie in der Anleitung mit dem Stand September 2015 beschrieben. Habe das neue Board. Treiber installiert in der Systemsteuerung wird er erkannt und hat COM 6 zugewiesen bekommen. Sobald ich das POCSAG Programm öffne und meine Daten einstelle und auf Update gehe kommt die meldung wie unten in den Bildern.


    Grüße Sani89
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot (2).png 
Hits:	326 
Größe:	303,8 KB 
ID:	16655   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot (3).png 
Hits:	419 
Größe:	652,6 KB 
ID:	16656  

  7. #502
    Registriert seit
    08.06.2010
    Beiträge
    179
    Hallo Sani89

    In deinem Ordner gibt es eine Datei mit dem Namen Update.bat. Kannst du mir mal den Pfad schreiben in der du die Software kopiert hast und den Inhalt der Update.bat.
    Der Fehler sagt nur aus das avrdude den Pfade wo in der update.bat steht nicht finden kann.

    LG
    Michael

  8. #503
    Registriert seit
    27.01.2010
    Beiträge
    6
    Das Problem hat sich gerade erledigt. durch das sonderzeichen in meinem Benutzerkonto bei Windows das Programm hat das Sonderzeichen (é) in U umgewandelt deshalb konnte es nie den Pfad finden ;-) Unter anderem Benutzerkonto hat es sofort funktioniert. Jetzt Fehlt mir nurnoch das Aufsteckbord. Gibt es dafür eine EAGLE Datei?


    Grüße Sani89

  9. #504
    Registriert seit
    08.06.2010
    Beiträge
    179
    Hallo Sani89

    Super das es funktioniert hat. Natürlich gibt es eine Eagle Datei. Ist in der ZIP Datei vorhanden im Ordner

    usb_SenderV114\Eagle\AD9850Board\nano_sender_ad985 0_mini1_blue_new (für das neue AD9850 Board)

    LG
    Michael

  10. #505
    Registriert seit
    08.06.2010
    Beiträge
    179
    Hallo zusammen

    Ich wollte kurz Rückmeldung geben. An alle die eine Freigabe auf mein Google Laufwerk erhalten haben. Heute morgen um 7:19 Uhr wurden das Projekt Pocsag Testsender auf meinem Freigegebenen Ordner in Google Drive gelöscht. Warum auch immer. Der Name der auftaucht hat von mir nie eine Freigabe erhalten. Ob ich das Projekt noch weiter mache weis ich im Moment noch nicht.
    Ich bin ein wenig erschüttert. Wieso weshalb und warum.

    LG
    Michael

  11. #506
    Registriert seit
    24.03.2007
    Beiträge
    1.709
    Wie bitte?

    Ich bin genauso erschüttert wie Du, und hoffe wirklich das dieses von demjenigen nicht gewollt war!

    Gruß Andi

    P.S: Landet sowas normalerweise nicht in deinem Google Drive Papierkorb?
    So wären die Daten wieder da, das mit der Freigabe würde ich mir an deiner stelle aber auch überlegen.

  12. #507
    Registriert seit
    25.12.2009
    Beiträge
    170
    Verkauft jemand einen funktionierenden Bluetooth Pocsag Sender?

    Gruß Florian 1/23

  13. #508
    Registriert seit
    13.12.2001
    Beiträge
    373
    Das ist echt unter aller Sau.Ich hoffe das du nicht aufgibst

  14. #509
    Registriert seit
    27.01.2010
    Beiträge
    6

    Bluetooth geht nicht

    Erstmal schade das es solche leute gibt die sich da zu schaffen machen und so viel arbeit kaputt machen.


    Habe ein Problem bekomme den sender zu laufen über usb aber sobald ich es mit der app machen will kommt kein sender gefunden alle lötstellen sind ok auch der Bluetooth empfänger hat Strom habe es mit autoabgleich gebaut vielleicht kann mir jemand helfen

  15. #510
    Registriert seit
    08.06.2010
    Beiträge
    179
    Hallo sani89

    Das Löschen der Daten war ein versehen. Durch einige User hier aus dem Forum konnten wir alles wieder herstellen und ich hatte nicht soviel Arbeit. Aber jetzt zu deinem Problem. Welchen Sender hast du aufgebaut neues oder altes AD9850 Board?. Am USB Port über die PC Software funktioniert der Abgleich?

    LG
    Michael

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •